Author Topic: If you have trouble with 1.5 or 2.0 not launching after installing  (Read 760 times)

Offline AKA_MattE

  • AKA_Wardogs
  • Hero Member
  • *
  • Posts: 1404
    • View Profile
You need to get an updated Visual C++ package.  You might see "can't start because MSVCR120.dll is missing from your computer. Try reinstalling the program to fix the problem."

Here is where you get the file.

http://www.microsoft.com/en-us/download/details.aspx?id=40784

MattE

Certified DCS Aircraft

Offline AKA_MattE

  • AKA_Wardogs
  • Hero Member
  • *
  • Posts: 1404
    • View Profile
Re: If you have trouble with 1.5 or 2.0 not launching after installing
« Reply #1 on: December 16, 2015, 08:09:50 am »
Also one more important piece you need for DCS 1.5 and 2.0 is a Direct X 11 compatible video card.  For Nvidia users this is a GT 430 and newer and for ATI this is HD 5XXX cards and newer.  There is a work around out there but I would say if you have an older card you are WAY better off upgrading your card; and go with something that has a lot of VRAM.

MattE
« Last Edit: December 16, 2015, 08:11:23 am by AKA_MattE »

Certified DCS Aircraft