Author Topic: lost gun sounds with new patch 4.0  (Read 886 times)

Offline AKA_Agilehunter

  • Operations Officer
  • AKA_Wardogs
  • Full Member
  • *
  • Posts: 127
    • View Profile
lost gun sounds with new patch 4.0
« on: October 20, 2013, 01:34:16 pm »
Love the new patch 4.0, but I seem to have lost my gun sounds (who knows what else).
Tried rebooting both game and computer several times, to no avail.
Any thoughts?!

No cheers,

S!

Offline Recon

  • Guest
  • Hero Member
  • *
  • Posts: 976
    • View Profile
Re: lost gun sounds with new patch 4.0
« Reply #1 on: October 20, 2013, 06:29:11 pm »
no idea.  i suppose you've cleared the cache?

wondering if you could reinstall the patch since it worked initially ?

you could goto sound menu and just toggle a different setting ?

just brainstorming...

Offline AKA_MattE

  • AKA_Wardogs
  • Hero Member
  • *
  • Posts: 1417
    • View Profile
Re: lost gun sounds with new patch 4.0
« Reply #2 on: October 21, 2013, 10:30:56 am »
I am pretty sure it is in a list of bugs they are looking into but they are having a hard time reproducing.  If you know how to reproduce it let the guys on Team Fusion know.

MattE

Certified DCS Aircraft

Offline AKA_Agilehunter

  • Operations Officer
  • AKA_Wardogs
  • Full Member
  • *
  • Posts: 127
    • View Profile
Re: lost gun sounds with new patch 4.0
« Reply #3 on: October 23, 2013, 05:05:18 pm »
I was able to get gun sounds by cycling all my game and windows volume settings from low to high and on and off.  Not perfect yet, but usable.