Author Topic: Campaign Stats Problem  (Read 1096 times)

Offline AKA_Wayno

  • Operations Officer
  • AKA_Wardogs
  • Full Member
  • *
  • Posts: 199
  • AKA Wardogs
    • View Profile
Campaign Stats Problem
« on: December 14, 2013, 10:48:57 am »
 8) I go into the Campaign Stats. I click on Stats Page, nothing happens. I can't get the by-pilot mission stats?
     
     Help!

Offline AKA_Goshawk

  • Executive Officer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1126
  • "Death from above"
    • View Profile
    • Goshawk's Nest
Re: Campaign Stats Problem
« Reply #1 on: December 14, 2013, 11:44:07 am »
Here is the information, again. Please make note of it. If you don't follow the instructions properly, the stats page will NEVER work right.
Do the following, precisely:

Paste the following address into your address bar at the top of the Internet Explorer bar, the one up there at the top next to the arrows that point to the left and right. DO NOT HIT ENTER!!!!!!!!!
I repeat, DO NOT HIT ENTER!!!!!

http://aka-server.no-ip.org

Once you have pasted the address, click the Favorites button that is located below the address bar and save the address as a favorite.
Then you can hit enter and the page will work properly.
If this does not work for you, go back to the top of this message and do it all over again, but follow the instructions properly, until it works.
Hope this was helpful.

Gos


"Death from above"

Offline AKA_Taipan

  • Commanding Officer
  • Administrator
  • Hero Member
  • *****
  • Posts: 735
  • AKA_Wardogs
    • View Profile
Re: Campaign Stats Problem
« Reply #2 on: December 14, 2013, 01:17:01 pm »
Another issue is for IE users.  The stats page does not work for some after the recent updates.
I have to use Chrome in order to view the stats page FYI.

Cheers

Tai



Sink your teeth in...Let go only when dead.

Offline AKA_Goshawk

  • Executive Officer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1126
  • "Death from above"
    • View Profile
    • Goshawk's Nest
Re: Campaign Stats Problem
« Reply #3 on: December 14, 2013, 03:35:49 pm »
I'm using IE but not Chrome.


"Death from above"

Offline AKA_Wayno

  • Operations Officer
  • AKA_Wardogs
  • Full Member
  • *
  • Posts: 199
  • AKA Wardogs
    • View Profile
Re: Campaign Stats Problem
« Reply #4 on: December 17, 2013, 04:23:54 pm »
 8)I have no problem getting the "Stats Page" to come up. But when I select that days game by date, nothing happens. I cannot get individual stats for the days game? I do have IE. When I click on the day's game date, nothing happens. When I use your URL from the post above, Gos, same results: map comes up fine. but I can't get the day's results or individual pilots results?
« Last Edit: December 17, 2013, 04:31:00 pm by AKA_Wayno »

Offline AKA_Taipan

  • Commanding Officer
  • Administrator
  • Hero Member
  • *****
  • Posts: 735
  • AKA_Wardogs
    • View Profile
Re: Campaign Stats Problem
« Reply #5 on: December 18, 2013, 11:36:19 am »
Hi Wayno,
Yes this is an IE issue.
You will have to use Chrome in order for you to read the specific stats.
I as well as some others had the problem when Microsoft did some updates.
Presently I am using Chrome to do all campaign business but IE to use the internet as Chrome has a lot of tracking cookies associated with it.

Cheers

Tai


Sink your teeth in...Let go only when dead.

Offline HellCat (Sully)

  • Guest
  • Hero Member
  • *
  • Posts: 850
    • View Profile
Re: Campaign Stats Problem
« Reply #6 on: December 19, 2013, 04:04:41 am »
Maybe Firefox would work.... I uae it for all my browsing ....
Cougar PS 700W l i5-7600K @ 4.7 l 16GB DDR4 2400 Ram l 500GB Corsair SSD & addlink SSD 512GB l GTX1080Ti black edition l Win7 64 bit