Author Topic: Graphic issue  (Read 707 times)

Offline HellCat (Sully)

  • Guest
  • Hero Member
  • *
  • Posts: 850
    • View Profile
Graphic issue
« on: March 03, 2015, 01:07:31 pm »
I was on ATAG today in a spit2 and I had glare in the cockpit off the nose and it kept making black square boxes were I guess glare would be... blocking my sights ....the sun was low on the horizon ....anyone else ever have this graphic issue?
Cougar PS 700W l i5-7600K @ 4.7 l 16GB DDR4 2400 Ram l 500GB Corsair SSD & addlink SSD 512GB l GTX1080Ti black edition l Win7 64 bit

Offline AKA_Goshawk

  • Executive Officer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1154
  • "Death from above"
    • View Profile
    • Goshawk's Nest
Re: Graphic issue
« Reply #1 on: March 03, 2015, 02:51:58 pm »
No, but I'd recommend you just restart the game if that happens again. Sounds like a graphics card anomaly that might occur on occasion with Windows.

Gos


"Death from above"

Offline HellCat (Sully)

  • Guest
  • Hero Member
  • *
  • Posts: 850
    • View Profile
Re: Graphic issue
« Reply #2 on: March 03, 2015, 03:33:35 pm »
Thanks Gos... I don't think it's gonna be that simple though ....maybe..... but I deleted all the files from the cache and shaders files too...so we'll see what happens ....
Cougar PS 700W l i5-7600K @ 4.7 l 16GB DDR4 2400 Ram l 500GB Corsair SSD & addlink SSD 512GB l GTX1080Ti black edition l Win7 64 bit

Offline AKA_MattE

  • AKA_Wardogs
  • Hero Member
  • *
  • Posts: 1415
    • View Profile
Re: Graphic issue
« Reply #3 on: March 03, 2015, 03:39:27 pm »
I have had a similar issue in the past and a restart cleared it up.

MattE

Certified DCS Aircraft

Offline HellCat (Sully)

  • Guest
  • Hero Member
  • *
  • Posts: 850
    • View Profile
Re: Graphic issue
« Reply #4 on: March 03, 2015, 03:42:40 pm »
Cool ...I like simple!  ;D
Cougar PS 700W l i5-7600K @ 4.7 l 16GB DDR4 2400 Ram l 500GB Corsair SSD & addlink SSD 512GB l GTX1080Ti black edition l Win7 64 bit